Tools for Design through Construction


I start and learn rhinoBim recently, and I got a problem. As you see following image, rhinobim has error, and it is not working any more. When it got an error, the rhinobim window was blank. I uninstall and re-install it, but it is still not working.

The only thing I did was creating many different sizes of same shape. 

Please help me what I should do. 

Thank you.


Views: 38

Reply to This

Replies to This Discussion


What do you mean when you say the window went blank. It looks like from your picture that you do not have a member size specified in the menu after the shape. Have you tried to select the arrow and then a size?  I don't know if this is causing your problem. There is not enough information on how this was caused. Let me know

Thank you Rick. The screen capture was done after re-install the rhinobim, but it still was not working at that time. Also, as you guessed, all member size was gone including basic members and those which I created. Thus, I delete all files again including RhinoBIM_STR_1.1.sqlite, and re-install the rhinobim, and it is working now. Even though all the member size is gone, but it is working. I guess the file, RhinoBIM_STR_1.1.sqlite, got an error.

Once again, thank you for your comments.


Do you mean you have it working now or are you still missing the shapes data base?

It is working well now. Hope it would not make same problem. Thank you for your help, Rick.



© 2018   Created by Rick Smith.   Powered by

Badges  |  Report an Issue  |  Terms of Service